Lee

Plugins for ApexDC++

41 posts in this topic

Here are the latest plugins to download that are compatible with ApexDC++.

Edit: SInce 1.5.7, you can now use the official DC++ plugins located here.

Share this post


Link to post
Share on other sites

Please make note that after extracting the plugins, you'll now have to install them from Settings > Plugins to begin using them.

Also source code for these plugins is included in both the main source code distribution of ApexDC as well as available as a separate smaller download on our SourceForge project page,

Share this post


Link to post
Share on other sites

I tried installing the 64b versions and they are working fine. However, they didn't load automatically when placing them in the directory as written above (I had to load them manually in settings).

Thank you.

Share this post


Link to post
Share on other sites

I tried installing the 64b versions and they are working fine. However, they didn't load automatically when placing them in the directory as written above (I had to load them manually in settings).

Thank you.

To quote myself from above your post:

Please make note that after extracting the plugins, you'll now have to install them from Settings > Plugins to begin using them.

Share this post


Link to post
Share on other sites

To quote myself from above your post:

when i click on Istall to add the plugins Apex stops to work :huh:

Share this post


Link to post
Share on other sites

when i click on Istall to add the plugins Apex stops to work :(

Make sure you have:

a) updated your plugins with the ones from the first post.

B) make sure you are using the right versions for your operating system (if you are on 32bit os then the x86-32, and if you are on 64bit os then x86-64).

If you still have issues please tell me which operating system you are running and is it 32bit or 64bit?

Share this post


Link to post
Share on other sites

Make sure you have:

a) updated your plugins with the ones from the first post.

:huh: make sure you are using the right versions for your operating system (if you are on 32bit os then the x86-32, and if you are on 64bit os then x86-64).

If you still have issues please tell me which operating system you are running and is it 32bit or 64bit?

i've updated the 1.3.0 (x86-64) version of apexdc++ and the plugins pack posted on this page by Lee.

On my notebook runs windows 7 and it is a 64 bit OS.

Thanks for your reply :)

Share this post


Link to post
Share on other sites

Here are the latest plugins to download that are compatible with ApexDC++ 1.3.1.

MediaPlayers.dll and LuaPlugin.dll

Both are available in 32bit and 64bit.

Download: Plugins

Hi,thnx for the plugins,installed fine on my win7(x64)-build 7600!

I tested the windows media player..works fine,but i did encounter problems with the mediaplayer-classic.

I get this message in Apexdc++ v1.3.1:*** Supported version of Media Player Classic is not running

I tried various version,but dont know which is the right one to load?I installed the ones from Klite codec packs.

The version I tried is as follows:

1.Klite codec pack V.5.0.0-Mpc v.6.4.9.1

2.Klite codec pack v.5.6.1-mpc home cinema 1.3.1458

3.klite codec pack v.5.7.0-mpc home cinema 1.2.1008

mpc home cinema 1.3.1590

mpc regular 6.4.9.1

Could u be so kind as to help me in this matter.All your help appreciated!!!

Share this post


Link to post
Share on other sites

Phrozin, this has been already discussed in another thread. In short, the MPC support is broken and there seems to be nobody to fix it.

Share this post


Link to post
Share on other sites

Phrozin, this has been already discussed in another thread. In short, the MPC support is broken and there seems to be nobody to fix it.

Thnx,Mek for replying promptly,appreciates

Share this post


Link to post
Share on other sites

i was wondering if there is a way to get the post spam button in the media toolbar

Let's put it this way, it's not impossible but because it's a plugin it's not worth all the trouble required either (in other words adding a toolbar button is easy under normal circumstances but the way the plugin would have to do it, especially for this button, is not exactly normal).

Share this post


Link to post
Share on other sites

Hi, guys.

Not sure if I missed something, but we have lib files instead of dll.

Have I missed something?

Thanks a lot!

Share this post


Link to post
Share on other sites

Hi, guys.

Not sure if I missed something, but we have lib files instead of dll.

Have I missed something?

Thanks a lot!

Whoops. I'll sort that out later today. :unsure:

Share this post


Link to post
Share on other sites

Whoops. I'll sort that out later today. :)

I gotz shocked there too :unsure:

Share this post


Link to post
Share on other sites

I gotz shocked there too :unsure:

Fixed it now.

Sorry about that :)

Share this post


Link to post
Share on other sites

hi everyone I need your help. we are using local hub and admins send advertisement spam message us using hub's bot. I hate it. I want to block including some text in message. how can I pls help me thx.

Share this post


Link to post
Share on other sites

hi everyone I need your help. we are using local hub and admins send advertisement spam message us using hub's bot. I hate it. I want to block including some text in message. how can I pls help me thx.

use the LuaPlugin and then load the antispam script. I am sure you can find out how to do it here in the forums :)

Share this post


Link to post
Share on other sites

hey mr project manager :)

they have this neat compression called 'zip'. whats great about that is most people can unzip any file that has a .zip extension.

but with the silly-ass compression extension you chose it's difficult to decompress.

i guess the plugins must be really large! thanks for saving us a few seconds in downoading... :)

louis

Share this post


Link to post
Share on other sites

hey mr project manager :)

they have this neat compression called 'zip'. whats great about that is most people can unzip any file that has a .zip extension.

but with the silly-ass compression extension you chose it's difficult to decompress.

i guess the plugins must be really large! thanks for saving us a few seconds in downoading... :)

louis

lou707,

WinZip is not open source and has worse compression performance than 7zip. That's not "neat". :)

We like to promote open source software here. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now