wdc

Your reported IP: 10.8.0.2 does not match your real IP

2 posts in this topic

Hello,

the DC hub tells me:

"Your reported IP: 10.8.0.2 does not match your real IP: mypubliciphere"

The 10.8.0.2 is the "local" IP of the "tun"(?) - OpenVPN interface on my Windows 10 PC

How can i make ApexDC to not report this IP or how to simply overcome this (and connect that hub)  while continue using VPN?

Share this post


Link to post
Share on other sites

I think you could use the "IP" field of favorite hub, fill your external IP there, it overrides global setting (that one in Settings - Connection settings).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now