Lee

release 1.5.3 - OpenSSL vulnerability plugged

3 posts in this topic

A recently disclosed security vulnerability with OpenSSL has caused us to release 1.5.3. The update stops a possible remote-exploit when loading certificates from hard disk and we advise you to upgrade immediately.

We shall notify users via client soon and sorry for any inconvenience. :)

Download: ApexDC 1.5.3

Share this post


Link to post
Share on other sites

Nice,you dev guys really look into every small aspect of this great software :)

Share this post


Link to post
Share on other sites

Nice,you dev guys really look into every small aspect of this great software :)

It was touch and go as to whether or not this affected us, but we just wanted to be sure and protect our users. All I can say is wait till we unveil 2.0, as we are pushing new code almost daily. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now