Sign in to follow this  
Followers 0
starmanj

Access violation

2 posts in this topic

Can't start up ApexDC++ at all, tried upgrading but no go, HELP?????:

 

 

Code: c0000005 (Access violation)
Version: 1.5.14 (Jun 10 2014)
Major: 6
Minor: 1
Build: 7601
SP: 1
Type: 1
Time: 2015-06-22 18:55:44
TTH: E5X3JCT4KF53DXM4T6IEEO22QQZQCYLGMA7M6ZQ

y:\data\svn\apexdc\windows\mainfrm.h(329): MainFrame::onTaskbarButton
y:\data\svn\apexdc\windows\mainfrm.h(124): MainFrame::ProcessWindowMessage
y:\data\svn\apexdc\windows\wtl\atlframe.h(1499): WTL::CMDIFrameWindowImpl<MainFrame=0x776D9BD1,WTL::CMDIWindow=0x00000000,ATL::CWinTraits<114229248=0x00000000,262400> >::MDIFrameWindowProc
USER32!0x776D9BD1: TranslateMessageEx
USER32!0x776D3BFC: CallWindowProcW
USER32!0x776D3B78: CallWindowProcW
c:\program files (x86)\microsoft visual studio 12.0\vc\atlmfc\include\atlwin.h(4572): ATL::CContainedWindowT<ATL::CWindow=0x776D9BD1,ATL::CWinTraits<1442840576=0x00000000,0> >::WindowProc
USER32!0x776D9BD1: TranslateMessageEx
USER32!0x776D98DA: TranslateMessage
y:\data\svn\apexdc\windows\main.cpp(372): Run
y:\data\svn\apexdc\windows\main.cpp(515): wWinMain
f:\dd\vctools\crt\crtw32\startup\crt0.c(251): __tmainCRTStartup
kernel32!0x775B59ED: BaseThreadInitThunk
ntdll!0x777EC541: RtlUserThreadStart

 

Share this post


Link to post
Share on other sites

You said you tried upgrading, but it says 1.5.14. Please can you try run 1.6.0 and provide us with a crash report? 

Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0