Sign in to follow this  
Followers 0

Search/segment downloading in active mode does not work

2 posts in this topic

Sorry for posting this again, but I tried to use another topic on the same subject but never got a reply.

I'm having problems getting the search function to work, as it will not display any results even when looking for an exact file that I know is there on a user. Also, segmented downloading no longer works on 1.1.0 and when I upgraded to 1.2.0 beta.

I have port forwarding and the check connection reports both TCP and UDP report a connection.

I'm able to download files with no problem, and users are able to upload files from me.

The Windows firewall is disabled.

AVAST is un-installed.

Not sure what else to check to make search and segmenting downloading work again.

Did some reading, and another person said I needed to add one more TCP port, with a different port# than TCP and UDP, and put this new port# in the TLS window in settings. I did this and it still does not bring up any results. When I search, I've used "windows"; "windows*", and "windows*.*" with no results when I know the user has several files with the name "windows." Here are my router settings:

Any ideas what to try next? My router info:

Westell Ultra Line Series 3

Model: A90-9100EM15-10


Someone suggested to have different port# for TCP and UDP and TLS. I tried this and it still will not display search results. I tried passive mode that that works searching the same file type "windows*", but active mode will not work.

Any ideas as to what else I can try?

Share this post

Link to post
Share on other sites
Sign in to follow this  
Followers 0