Jump to content


Photo
- - - - -

1.5.3 - OpenSSL vulnerability plugged

release 1.5.3 openssl

  • Please log in to reply
2 replies to this topic

#1 Lee

Lee

    Project Manager

  • Management
  • 3,364 posts

Posted 21 April 2012 - 07:34 PM

A recently disclosed security vulnerability with OpenSSL has caused us to release 1.5.3. The update stops a possible remote-exploit when loading certificates from hard disk and we advise you to upgrade immediately.

We shall notify users via client soon and sorry for any inconvenience. :)

Download: ApexDC 1.5.3

Lee
ApexDC++ Project Manager
http://www.apexdc.net


#2 3dfx

3dfx

    Xion++

  • Member
  • PipPipPip
  • 129 posts

Posted 10 May 2012 - 01:46 PM

Nice,you dev guys really look into every small aspect of this great software :)
vodka - connecting poeple ;)

#3 Lee

Lee

    Project Manager

  • Management
  • 3,364 posts

Posted 10 May 2012 - 02:09 PM

Nice,you dev guys really look into every small aspect of this great software :)


It was touch and go as to whether or not this affected us, but we just wanted to be sure and protect our users. All I can say is wait till we unveil 2.0, as we are pushing new code almost daily. :)

Lee
ApexDC++ Project Manager
http://www.apexdc.net



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users